0

HipChat не работает в Ubuntu 18.04

Не работает HipChat после последнего обновления Ubuntu 18.04? Ошибка описана в https://jira.atlassian.com/browse/HCPUB-6249

Исправить проблему можно так:
sudo rm /opt/HipChat4/lib/libcrypto.so*
sudo ln -s /usr/lib/x86_64-linux-gnu/libcrypto.so.1.0.0 /opt/HipChat4/lib/libcrypto.so.1.0.0
sudo ln -s /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0 /opt/HipChat4/lib/libssl.so.1.0.0
sudo ln -s /usr/lib/x86_64-linux-gnu/libssl.so.1.0.0 /opt/HipChat4/lib/libssl.so

Перезвпускаем hipchat4 клиент.

Инструкции по теме:

Добавить комментарий