0

HipChat не работает в Ubuntu 17.10

Если ты это читаешь, то скорее всего у тебя не работает HipChat после последнего обновления Ubuntu. Ошибка описана в https://bugreports.qt.io/browse/QTBUG-57709

Исправить проблему можно отредактировав файл:
sudo vim /opt/HipChat4/bin/QtWebEngineProcess

Следует заменить строку (4я строка от начала файла):
arguments=$@
на строку:
arguments="$@ --disable-seccomp-filter-sandbox"

Сохраняем изменения и запускаем hipchat4 клиент.